Instabilidades no WiFi

#1

Utilizo a Labrador através do Putty e Xming e estranhamente conexões criadas por Hotspot (meu notebook ou celular) só são mostradas quando a labrador está sendo utilizada com um monitor. Não sei se é problema dos aplicativos que utilizo, do Wicd Network Manager, ou da própria caninos e por isso achei interessante criar o post.

#2

@StarLord, Obrigado por compartilhar esse tipo de problema.

Utilizando o ethernet, e realizando diversas trocas de ips ocasionalmente em algum momento o gerenciador não consegue realizar conexão, vistoriando o driver, não encontrei nenhum problema, algumas pessoas tiveram esse problema que descrevi e trocaram o gerenciador de conexões Wicd Network Manager e não tiveram mais problemas.

Se possível poderia trocar o gerenciador de conexões por outro? faça alguns testes e poste os resultados.

Obrigado.

#3

Na troca do gerenciador de conexões eu acabei ficando sem nenhum porque o outro que eu substitui ( Network Manager ) não estava funcionando, e por conta disso estou sem nenhum gerenciador, ou seja, sem internet. Você consegue me explicar como eu contorno esse problema?

#4

@StarLord, você pode fazer a conexão manualmente usando wpa_supplicant, faça o seguinte;

  • abra o terminal e rode o camando;
    $ sudo mousepad /etc/network/interfaces

  • então adicione as seguintes linhas ao arquivo ;

#**wlan0 para wifi, eth0 para ethernet
auto wlan0
iface wlan0 inet dhcp
#**se for utilizar o eth0, não insira as linhas abaixo
wpa-ssid “nome da sua rede sem as aspas”
wpa-psk “senha da sua rede sem as aspas”

caso queira manter o arquivo sigiloso utilize um chmod 600 no arquivo, assim sua senha não ficará exposta.

  • salve e feche o arquivo, agora basta reiniciar o serviço;

$ sudo service networking restart

e a conexão deve ser estabelecida automaticamente, verifique com o comando;

$ sudo ifconfig

e dê um ping

$ ping 8.8.8.8

att,

Igor Ruschi

1 Like
#5

obrigado, voltou a funcionar!

#6

ok, que bom que solucionamos seu problema!